Barron Minecraft Dota v4.2 Released

The latest updates to the Dota server have been made public. This version is compatable with 1.5, however it contains a few bugs due to the update. It's also backwards compatible with 1.4, you just need to set 'snapshot-protocol' to false in bukkit.yml. There are some custom builds included on the wiki page. The one for SimpleClans retains compatibility for SimpleClansExtensions and the one for ShopKeepers adds unstable support for Spigot's 1.5 protocol. Please be sure to update to an official build of Shopkeepers once it becomes available.

Download Here

Comments

Fork me on GitHub